Вход в систему Регистрация

Системе доменных имен исполнилось 30 лет

Системе доменных имен исполнилось 30 лет
Дата публикации: 07.12.2013
Системе доменных имен – DNS - в ноябре исполнилось 30 лет. Три десятилетия назад, в ноябре 1983 года, были опубликованы документы RFC 882 и RFC 883, в которых впервые была изложена концепция DNS, использующаяся в настоящее время во всем мире. Немного раньше были разработаны отдельные элементы будущей системы доменных имен, в том числе, документ RFC 805 (февраль 1982 г.), описывающий концепцию иерархии доменов, и RFC 819 (август 1982) и содержащий принципиально новый подход к именованию доменов и дающий определение основным элементам стуктуры DNS - серверу доменных имен, ресолверу, регистратору и другим.

Организация ISOC считает, что именно документы RFC 882 и 883, автором которых был Пол Мокапетрис, стали первой цельной концепцией системы доменных имен, которая используется сейчас. В дальнейшем она только обновлялась и дополнялась. Главные изменения были внесены в DNS в 1987 году – документы RFC 1034 и RFC 1035. Эти стандарты действуют в системе до сих пор. Кроме того, в систему были внесены отдельные изменения, например, введен протокол безопасности DNSSEC (RFC 4033, 4034 и 4035).

Источник: hostmaster.ua
Комментарии
Имя:
Комментарий:
Осталось: 250 символов

Рекомендуем

Новости блога

Facebook
ВКонтакте
Twitter

Доклады конференций

Как построить эффективную платформу для SEO
Использование эвристик для классификации ссылочных доноров

Новости AdCrunch

From Toast to Bessemer: Who founders will hear from at TechCrunch Founder Summit 2026 
What some of Anthropic’s backers are reportedly worth before its IPO
Daily Search Forum Recap: October 23, 2026

Наши проекты